×
scriptFailover 2 Wan.dhcp
Images/Blog/64AFzymo-3.jpg
เขียนโดย kapnetwork เมื่อ Wed 22 Feb, 2023
Like

โหลด PDF


# by RouterOS 6.49.7

#Port 1 wan 1    Gateway    192.168.1.1
#Port 2 wan 2    Gateway    192.168.2.1
# สลับออโต้ เวลาในการ  ประมาณ 20 วินาที

/ip dhcp-client
add add-default-route=no disabled=no interface=ether1
add add-default-route=no disabled=no interface=ether2

/ip dns
set allow-remote-requests=yes servers=1.1.1.1,8.8.8.8

/ip route
add check-gateway=ping comment="Recursive ping 1.1.1.1" distance=2 gateway=\
    1.1.1.1 target-scope=12
add comment="ISP2. Failover Gateway" distance=3 gateway=192.168.2.1 \
    target-scope=11
add comment=" 1.1.1.1 to ISP1" distance=1 dst-address=1.1.1.1 gateway=\
    192.168.1.1 scope=10 target-scope=11

/system clock
set time-zone-name=Asia/Bangkok

 

 

แหล่งที่มา
https://forum.mikrotik.com/viewtopic.php?f=2&t=176574&p=865665&hilit=Dual+WAN+Failover#p865665

แท๊ก
ร้านค้าออนไลน์ และ ขายของออนไลน์ โดย © 2006-2024 Vevo Systems Co., Ltd.